PetertheBrewer
Junior Miner
Junior Miner

Status:
Last Visit:
(Hidden)
Total Likes Received: 4 (0.01 per day | 1.75 percent of total 228)
(Find All Threads Liked ForFind All Posts Liked For) Total Likes Given: 0 (0 per day | 0 percent of total 228)
(Find All Liked ThreadsFind All Liked Posts)
Reputation:
1
Time Spent Online:
(Hidden)
Total Posts:
15 (0.05 posts per day | 0.14 percent of total posts) (Find All Posts)
Total Threads:
3 (0.01 threads per day | 0.11 percent of total threads) (Find All Threads)
PetertheBrewer's Most Liked Post
Post Subject Numbers of Likes
The missing entities. 4
Thread Subject Forum Name
The missing entities. Glitches/Issues with the Server or Forum
Post Message
I seems there is a bug that removes entities of all types. From my observations it happens at random after server restarts. This can happen to named entities as well. As far as I know there is no safe guard for this other than keeping an entity in a boat or a mine cart. I think that this is due to minecarts and boats also being entities. The issue with this is that it can quickly cause the entity count to rise. This bug can also affect item frames so it is a good idea not to keep valuable items in frames. As another caution valuble armor should be taken off of armor stands and stored in a safe place. This bug can also remove entire Fully loaded armor stands. 
Good luck out there VH.


Powered by MyBB, © 2002-2019 MyBB Group - Theme designed by Rōshi © 2015-2019.
This site is not affiliated by Mojang AB, makers of Minecraft. Brands, trademarks and copyrights belong to their respective holders.